App unavailable in app stores
Incident Report for Headstrong Fit
Postmortem

Causes of incident:

  • Credit card on file for the Apple Developer Program expired.
  • Password for the account was not recorded.
  • Recovery phone number was a Google Voice number and was deleted.
Posted Nov 05, 2021 - 23:41 UTC

Resolved
Our app is back in the iOS app store
Posted Nov 05, 2021 - 23:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 14, 2021 - 23:14 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 30, 2021 - 09:00 UTC
This incident affected: Mobile App.